Still not receiving work units

Questions and Answers : Windows : Still not receiving work units
Message board moderation

To post messages, you must log in.

AuthorMessage
Opie

Send message
Joined: 21 Oct 20
Posts: 3
Credit: 32,256
RAC: 2
United States
Message 904 - Posted: 12 Nov 2020, 13:30:32 UTC

Silly question, but I have not received work units since I have joined. There are PERF tasks available, but nothing in three weeks. Is there something I am missing?

OS Name Microsoft Windows 10 Pro
Version 10.0.18363 Build 18363
Processor AMD Ryzen 7 1700X Eight-Core Processor, 3400 Mhz, 8 Core(s), 16 Logical Processor(s)
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.9 GB
Virtualization Capable YES
ID: 904 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Bill F

Send message
Joined: 4 Aug 20
Posts: 25
Credit: 164,458
RAC: 124
United States
Message 930 - Posted: 23 Nov 2020, 4:45:04 UTC - in response to Message 904.  

The Applications are BETA in nature so you have to agree to run test applications = Yes in you account preferences.

Bill F
In October of 1969 I took an oath to support and defend the Constitution of the United States against all enemies, foreign and domestic;
There was no expiration date.


ID: 930 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Dr Who Fan
Volunteer moderator

Send message
Joined: 7 Apr 20
Posts: 457
Credit: 1,134,736
RAC: 670
United States
Message 933 - Posted: 23 Nov 2020, 16:27:04 UTC

Also right now you won't get any new work because the Server is Out Of DISK SPACE ...
see the many posts here: https://root.ithena.net/usr/forum_thread.php?id=101
ID: 933 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
LM

Send message
Joined: 6 Oct 20
Posts: 4
Credit: 1,210,650
RAC: 1,039
Germany
Message 1004 - Posted: 4 Jan 2021, 17:31:29 UTC

I am facing the same issue with a Ryzen 7 cpu system. All my other machines are receiving WUs. But only this system does not get any.
It always just says 'Not tasks sent' an the 'project requested delay of 303 seconds' - no error, no nothing.

Looking into CPU list https://root.ithena.net/usr/cpu_list.php shows ryzen cpu's as well. So this should not be the problem. Win10 neither.

Very strange...

Probably like in many other projects some unknown issue nobody has a solution for and/ or cares about...
ID: 1004 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Fardringle

Send message
Joined: 12 Nov 19
Posts: 34
Credit: 111,435,988
RAC: 26,133
United States
Message 1005 - Posted: 5 Jan 2021, 1:52:39 UTC - in response to Message 1004.  

There aren't any Windows (PERF) tasks available, and haven't been any for a couple of weeks. There are Linux (CNODE) tasks available but they take a lot longer to run for the same 2 credits.
ID: 1005 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Questions and Answers : Windows : Still not receiving work units

© 2019-2024 iThena. All rights reserved. | Private Policy

Page generated on 20 Apr 2024, 8:43:41 UTC in 0.4739 seconds.