HTTP(S) error?

Questions and Answers : Web site : HTTP(S) error?
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Rysiu
Project administrator
Project developer
Project tester
Project scientist
Avatar

Send message
Joined: 25 Aug 19
Posts: 409
Credit: 1,240,185
RAC: 0
Poland
Message 136 - Posted: 11 Nov 2019, 14:52:26 UTC

Do you sometimes have temporary problems loading the iThena website?

The temporary problem when after reloading the page (refresh) is already ok.

Have you noticed something?
I don't mean here longer breaks.
I mean quick problems with reloading the page.
ID: 136 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Michael Goetz
Avatar

Send message
Joined: 24 Sep 19
Posts: 17
Credit: 1,564,120
RAC: 386
United States
Message 166 - Posted: 17 Nov 2019, 13:20:25 UTC - in response to Message 136.  

Do you sometimes have temporary problems loading the iThena website?

The temporary problem when after reloading the page (refresh) is already ok.

Have you noticed something?
I don't mean here longer breaks.
I mean quick problems with reloading the page.


Yes, that did happen to me with the first webpage I loaded today. F5 resolved the problem, and it has not recurred today. I don't recall the exact error message.
Want to find one of the largest known primes? Try PrimeGrid. Or help cure disease at WCG.

ID: 166 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Questions and Answers : Web site : HTTP(S) error?

© 2019-2024 iThena. All rights reserved. | Private Policy

Page generated on 20 Apr 2024, 6:43:42 UTC in 0.1646 seconds.