Unable to get work for the OONI Probe

Message boards : Number crunching : Unable to get work for the OONI Probe
Message board moderation

To post messages, you must log in.

AuthorMessage
Werinbert

Send message
Joined: 15 Oct 19
Posts: 13
Credit: 260,838
RAC: 1,252
United States
Message 1307 - Posted: 5 Oct 2021, 3:04:07 UTC

I have added a new Linux rig in the hopes of working on OONI tasks. I get CNODE but no OONI, is there something I need to do? My prefs are set to accept any and all work.
ID: 1307 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Conan
Avatar

Send message
Joined: 24 Sep 19
Posts: 93
Credit: 152,902
RAC: 1,047
Australia
Message 1308 - Posted: 5 Oct 2021, 4:36:44 UTC

Ordinarily I would say no, you don't have to anything to get the work units.

My computer started to download them as soon as they became available without me changing any settings.

I don't know if it makes any difference but I have "Run Test Applications" set in my preferences, as well as "accept work from other applications if no work available", might help.

The other thing to try is to hit "Update" on your boinc manager even with CNODE and PERF running to see if it will then download OONI Probe.

Conan
ID: 1308 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Sergey Kovalchuk

Send message
Joined: 23 Sep 19
Posts: 59
Credit: 761,423
RAC: 873
Ukraine
Message 1309 - Posted: 5 Oct 2021, 8:55:50 UTC - in response to Message 1307.  

I have added a new Linux rig in the hopes of working on OONI tasks. I get CNODE but no OONI, is there something I need to do? My prefs are set to accept any and all work.

your Linux host has 1.94G of memory
the task requires 2G or more
ID: 1309 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Conan
Avatar

Send message
Joined: 24 Sep 19
Posts: 93
Credit: 152,902
RAC: 1,047
Australia
Message 1310 - Posted: 5 Oct 2021, 10:33:03 UTC

That memory requirement was supposed to have been changed to 256MB as stated by Rysiu on the 30/9/2021
See This post

Perhaps all older work units with the larger memory requirements are still being flushed through the system.
My Linux host only uses 680K when running, no idea how much is needed to start the application though.

Conan
ID: 1310 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Werinbert

Send message
Joined: 15 Oct 19
Posts: 13
Credit: 260,838
RAC: 1,252
United States
Message 1311 - Posted: 5 Oct 2021, 10:43:20 UTC

Whatever the case...freaking VBox set up.... I thought I had given the VM 4gigs of memory. I will try to fix it and see how it goes. This is not the first problem in the set up that I have had to fix today. (Not to mention the certs problems, issues with MineCraft launcher not working, and crappy politicians making it challenging getting to BY...)

Is this where I say "I hate Mondays!"?
ID: 1311 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Werinbert

Send message
Joined: 15 Oct 19
Posts: 13
Credit: 260,838
RAC: 1,252
United States
Message 1313 - Posted: 5 Oct 2021, 17:39:04 UTC

Raising the memory up to 4GB solved the problem...I am now getting OONI tasks
ID: 1313 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Unable to get work for the OONI Probe

© 2019-2021 iThena. All rights reserved. | Private Policy

Page generated on 28 Nov 2021, 12:29:45 UTC in 0.0608 seconds.