Posts by Vato

21) Message boards : News : Geolocation of network points data (Message 242)
Posted 12 Jan 2020 by Profile Vato
Post:
I would also recommend gathering some form of "accuracy" or precision info.
Not everyone would want to tightly geolocate there home addresss, but there is still some value in having some data from them.
This is one of the problems with some of the IP geolocation services such as maxmind - they claim precision data but it is anything but.
And they aren't interested in fixing it, as their marketing fixates on accuracy.
22) Message boards : Number crunching : No credit? (Message 39)
Posted 27 Sep 2019 by Profile Vato
Post:
I cannot remove DNS from my system - it needs to talk to various places that do not have static IPs, so /etc/hosts won't cut it.
But, as I said, the new application version hasn't suffered from the problem yet, whereas previously it was reliably reproducable.

Re: credit - I was thinking on the level of 1 per WU for the current stage instead of 0.000001 (or whatever) - it makes it possible to see what's going on in a slightly different way - but it's your project and therefore your decision.
23) Message boards : Number crunching : No credit? (Message 37)
Posted 27 Sep 2019 by Profile Vato
Post:
New client appears to run - so the static linking works.
Also shows up as NCI now.
I haven't seen a problem with DNS load since - will update if this changes.

I suppose the open question would be: can we have a little more credit now?
24) Message boards : Number crunching : No credit? (Message 9)
Posted 24 Sep 2019 by Profile Vato
Post:
I don't think the issue i had with my stub resolver was caused by the shared libraries.
The upstream recursive resolver (which I "run") looks like it blacklisted my client.
Does the ithena code issue significant volumes of DNS queries?
If so, you might want to consider how to ratelimit this to a lower level.
If not, I guess i'll have to investigate further...
25) Message boards : Number crunching : No credit? (Message 4)
Posted 23 Sep 2019 by Profile Vato
Post:
I went through installing additional shared libraries (prior to the instructions above)
but I had to roll back as one of them (I don't know which) caused my host resolver to fail.
I will keep an eye out for a static version of the check exe

I also rolled an app_config.xml setting avg_ncpus to 0.0001 to allow my normal tasks to run fully.
So the NCI setup needs some work, though I couldn't spot anything from client_state.xml that was obviously wrong.


Previous 20

© 2019-2024 iThena. All rights reserved. | Private Policy

Page generated on 5 Mar 2024, 9:45:54 UTC in 0.1397 seconds.